Windows Vista SP1 won't install & crashes laptop

  gmacc 11:18 28 Nov 2008
Locked

Please help!

I have an Acer laptop which came with Windows Vista Home Basic pre-installed.
I need to download itunes 8 for my new ipod. This won't install unless I have Vista SP1.

I have tried to install SP1. It seems to install fine, goes to configure updates etc & then re-starts laptop.
I then get a black screen with white writing across the top as if its checking files on laptop.
It freezes with the following on screen:
!!OXC01a001D!! (\registry\machine\schema\wcm://microsoft...)
I've had to hold down the power switch to turn it off, when it comes back on it goes to system repair, to restore laptop back to when it last worked correctly but SP1 failed to install.
I've tried this a couple of times now, even uninstalled security software but it still doesn't work!


smackheadz
Fri, [email protected]:48

are you being offered sp1 thru windows update?if not it is best to wait until you are.if you are being offered it thru windows update there are a few things about preparing your pc before installing sp1 hereclick here



yes I was trying to install via windows update.

I've done disc cleanup etc but it still crashes!

I installed avg after doing system recovwery last night & ran ful system scan. It found 4 trojan horses, could this have anything to do with it?

sorry not very well up on computers!!

  User-1229748 11:29 28 Nov 2008

download update and run malwarebytes click here

  User-1229748 11:30 28 Nov 2008

also sas click here

  gmacc 11:32 28 Nov 2008

Thanks, i'll try them when i go home form work later!
are these okay to run even though i have avg on the laptop?

  User-1229748 11:36 28 Nov 2008

yes fine,they are both antispyware programmes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?