Windows Update woes

  ACOLYTE 14:45 22 Aug 2007
Locked

I am having a bit of trouble getting to windows updates,i can check for updates ok,but when i click custom the page scans and gives me options,hardware,software etc on the left pane,but when i click on one i get the same scan page open up in the middle of the same page asking me to click custom or express again when i do this it scans again and IE locks up i cant do anything with it but end the process,is there a way to select custom without all the effects?.

  Technotiger 14:48 22 Aug 2007

Hi, I would advise you to run Ccleaner click here then try again.

  ACOLYTE 14:52 22 Aug 2007

Hi, Technotiger,i do run ccleaner on a regular basis my pc is pretty clean and lean with regards junk,just this last few times trying to get updates have been a nightmare.I dont know if MS have changed the page setup as before i could click custom and then select what i needed without the need for a rescan.

  ACOLYTE 04:17 23 Aug 2007

Nope tried ccleaner and it didnt help IE still locks up,i dont understand why it needs to open the same page twice so i can choose what i already have chosen,anyone else have this problem?

  smokingbeagle 05:43 23 Aug 2007
  ACOLYTE 11:54 23 Aug 2007

Hmm,im a bit dubious about using Beta apps,and im not sure that my updates are messed up,i can/have used automatic updates,i just cant do custom scan.

  birdface 12:34 23 Aug 2007

Try Acolyte's click here it worked for quite a few of us on here,Worth a try.

  ACOLYTE 12:34 23 Aug 2007

Ok, after a little more tweaking im a bit closer to an answer,the trouble seems to be the MS update add-on in IE7,there are two types of updates MS updates and Windows update,it appears that the MS one is not so happy with IE7,so i dissabled it in the option on the update page.
Now i have to find out what add-ons it added and remove them.

  birdface 12:35 23 Aug 2007

I should have said smokingbeagle's click here.

  ACOLYTE 15:56 23 Aug 2007

Tried the app from smokingbeagle's link,it ran but sadly still didnt fix the problem,it has somthing to do with the add-ons in IE7,when i start without add-ons it works fine,just a matter of finding out what add-on it is.

  birdface 16:37 23 Aug 2007

Ok.Glad you are on the right track.If you find out what one it is let us know for future reference.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?