Windows Update will not complete scan to pick

  Giggle n' Bits 23:12 13 Nov 2004
Locked

updates. XP Home SP1a, runnig Windows update, because of new install of xp home & the green strobe to scan for updates won't complete.

I have found that the modem seems to idle and screen flicker not much. When going every other place online no problem.

Tried this machine, running 98Se no problem though windows update seems to be fine.

Any ideas. All I can think is the PCI modem is located next to the AGP Card and maybe getting interference but this doesn't explain why other sites are fine.

Can someone with Wanadoo Anytime dial up please try to scan Windows updates please.

  Cook2 00:23 14 Nov 2004

I have a similar problem, I don't get as far as the green strobes and I get a lock-up.

The only way I can get updates now is to go to Tools - Internet Options - Connections - LAN Settings and choose Automatically detect settings then OK - OK and Reboot.

I still haven't found the cause of the problem but this way is better than no updates at all.

I hope it works for you.

  Giggle n' Bits 00:36 14 Nov 2004

Interesting problem, You use the word "have" I take it you just had this problem today.

Now do you Take the Tick out of the Connections LAN settings or put one in ? Think you mean take it out. Will reboot as I did try that but this time I will reboot.

  Cook2 00:44 14 Nov 2004

Hi RedBerry. I've had the problem for a week or so now. Still can't find the cause but won't give up.

Each time I try for updates I have to go through the above and reboot each time.

If I don't switch off and try updates again, they work perfectly. Strange.

  ianeon 01:05 14 Nov 2004

Good morning - when you go to "WindowsUpate" look at the address in the box - If it ends in "=EN-US" then you are at the right site - but if it ends in "=EN" then you are being sent to the wrong update site - The only way I got around this was a complete reinstall - and that was bad.

  josie mayhem 01:07 14 Nov 2004

I'm have xp home with sp2 included (lost my xp disk had to buy another) today I tried to up-date, but for some reason it couldn't display page.

When I checked up-dates, I did notice that two up-dates had happened on the automatic up-date system.

At assumed that this pronlem had accured because I keep the setting to automatic. I now wonder weather something else is going on?

  Giggle n' Bits 01:26 14 Nov 2004

Very odd, wonder if its another Microsoft glitch what there not going to admit to.

Welcome to suggestions, like I say every other site is fine but the updates site is a joke, spent about 4 hours tonight cos of its not going anywhere. Seems the Modem is falling asleep. Going to change my modem next.

I think when I do go to bed I will not be seeing white line (pun) but Green Lines.

Ta Josie mayhem, CookK2 & ianeon looks like a late one again tonight.

  Cook2 01:50 14 Nov 2004

I just double checked and find that clicking on Windows Update I get click here in the address box, then blank page and clicking from the speakers.

Have to use Ctrl - Alt - Delete to get out of it.

Somthing keeps changing my LAN settings and I can't find what.

I think it's off to bed for now. Night all.

  Cook2 01:52 14 Nov 2004

Now that's strange. I clicked on the click here on my above post and went straight to the site. Now I'm definately going to bed.

  Cook2 01:56 14 Nov 2004

Haven't gone yet. When the update site opened, I added it to favourites. Came out of the site and went to updates in favourites and it worked.

Try it this way RedBerry and see what happens.

  Giggle n' Bits 02:15 14 Nov 2004

Just curious which ISP are you one and Dial or Band ?
I have lost a lost of hours and me to going to bed. wont be sheep tonight but Alien Green Stobes. LOL's

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?