Windows Update Settings

  paul1975 12:02 15 May 2008
Locked

Hello,

Im attmepting to change my windows update settings.

Currently its set as "Automatic" and everything is greyed out so i not able to change them.

Ideally i want it set as "Notify me but dont download or install them"

Im the admin of the pc. Any ideas?

Thanks

  birdface 12:22 15 May 2008

Try security center in control panel.At the bottom click on automatic updates.make sure the dot is in automatic.Then dot notify me.Apply Ok.

  paul1975 12:44 15 May 2008

The options are still greyed out

  Sea Urchin 13:15 15 May 2008

Maybe your Security Center needs restarting. Click on Start > Run > type services.msc > in the Services window scroll down to Security Center > right click and select Properties > on General tab look down to Service Status - if its Stopped then click Start > Apply > OK etc

  paul1975 14:20 15 May 2008

Hi Sea Urhin....i tried starting it but it says "the security center service stared and then stopped. Some services stop atuomatically if they have no work to do, like Perfomace and logs alert service"

  Sea Urchin 14:34 15 May 2008

If you repeat the above, and check that Start Up Type is set to automatic.

If no joy there then try the following

click here

Scroll down to No 338 on the right hand side, and double click Restore the Security Center Service

  paul1975 14:36 15 May 2008

Found the answer


To make the Automatic Updates options configurable by the user (only for stand-alone systems)

Click Start, Run and type REGEDIT.EXE

Navigate to this location:

HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ Windows \ WindowsUpdate \ AU

In the right-pane, delete the two values AUOptions and NoAutoUpdate

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?