Windows Update problem?

  mattyc_92 16:28 24 Feb 2006
Locked

Hi, I have "successfully" installed "Definition Update 1.13.1282.6 for BETA Windows Defender (KB915597)" about 5 times now, but about 10 seconds after it has been "successfully installed", it re-appears....
Anyone know a direct link for me to install it manually?

As usual, thanks in advance

  chub_tor 16:30 24 Feb 2006

I used this fix by Tristar click here
and it cured my similar problem. Don't know where he found the fix though.

  mattyc_92 16:35 24 Feb 2006

Thanks for the repsonse chub_tor....

As the he run command "Msiexec /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}" uninstalls Windows Defender, I will first try uninstalling it via Add or Remove Programs....

Will report back as soon as I have done this...

  rawprawn 16:39 24 Feb 2006

It doesn't uninstall it apparently, there was a thread about it. I will try and find it for you, but apparently that is the way to go. I am lucky and have had no problems so I haven't tried it.

  rawprawn 16:44 24 Feb 2006

click here Scroll down to Vog

  mattyc_92 16:45 24 Feb 2006

Ok, so I have uninstalled Windows Defender and it didn't help
I ended up running the command and it seems to have worked so far...

Thanks to chub_tor and rawprawn for their input and interest

Will tick as resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?