Windows Update problem

  Brirev 13:09 26 Oct 2005
Locked

When I go log on the Internet the yellow shield comes up indicating that downloading of Windows update is taking place, 0% indicated, but after a short while it disappears. No downloading is taking place. Windows auto-update is turned on. I am using ZoneAlert and AVG. Is there a particular program that I need to have "allowed" in ZoneAlert? Or have you any other ideas?

Many thanks.

  PaulB2005 13:13 26 Oct 2005

Happens to me occasionally to. I guess it's just checking for updates and finding none.

  igk 14:33 26 Oct 2005

As long as you have allowed "generic host proccesses"(svhost.exe)access to the internet as automatic updating uses this you are ok,the automatic updating has a mind of its own,sometimes it can take several days to complete depending on how long you have your pc online,I think that there must be some sort of queing system at M$ but of course they will not admit it!!
Personally I use Suse linux with no problems at all.Hope this helps...

  Brirev 14:36 26 Oct 2005

PaulB2005 - no it's not checking for updates and finding none because when I check manualling there is a raft of them waiting - but thanks for your input.

igk - I had ZoneAlarm flagged with a "?" (ie: prompt) on Server/Internet for svhost.exe - I've now got all types ticked for svhost.exe.

I'll keep this open and see how I get on.

Thanks.

  BurrWalnut 15:11 26 Oct 2005

It could be the firewall is blocking the download otherwise have a look here if the BITS (background intelligent transfer service) service gets corrupted
click here

  Brirev 13:32 31 Oct 2005

Since I've got all types ticked for svhost.exe on AVG firewall updates seem to be taking place.

Thanks for your input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?