Windows start-up offers dual OS options

  xania 08:57 28 Jul 2005
Locked

I have just reinstalled XP Pro on one PC and now find that, although there is just the one OS installed, on boot-up we get the screeen used when multi-OS's are installed, which, of course, slows down the overall boot-up process. How can I stop this screen from appearing and/or cut down on the time it takes to accept the default option, please

  Rigga 09:37 28 Jul 2005

Right click My Computer on the desktop and choose properties.

Then under the Advanced tab, choose settings in the startup and recovery section.

Then in there you can either reduce the time to 0, and or, if you're feeling brave, hit the edit button, and delete the bootup option you do not need.

Be careful... make sure you know exactly which line references the correct OS partition.

you can even try naming them first, to make sure you delete the correct one, just put a name in between the quotes,

example multi(0)disk(0)rdisk(0)partition(6)\WINDOWS="NAME HERE" /fastdetect

HTH. R.

  Eric10 09:46 28 Jul 2005

Or, in the same area as pointed out by Rigga, just remove the tick from the box labelled
"Time to display list of operating systems"

  xania 18:04 30 Jul 2005

Many thanks. I've done as Eric10 advised and it worked without any problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017