Windows Start

  Peants68 20:04 01 Oct 2006
Locked

I am getting a "cannot find Iconfig.ini" message on entering Windows. I get this message after changing System Configuration Utility to Normal Startup Mode by enabling "Umonit2K".

On accepting OK the message clears.

Can anyone help.

Thankyou

  Gongoozler 23:43 01 Oct 2006

I presume that Umonit2K.exe was added as part of the setup for some USB device you have installed. If that is the case, then I would expect that if Iconfig.ini is needed it should have been added by the installer at the same time.

  Peants68 00:07 03 Oct 2006

Thanks Gongoozler.

Still not resolved. I have searched for files and turned up following:

1. C:\WINDOWS\system32 Gene USB Monitor
2. C:\WINDOWS\temp\ustordrv Gene USB Monitor
3. C:\WINDOWS\system32\reinstallbackups\0016 \driver files

What do you htink I should do now? Your help is appreciated.

  Gongoozler 10:14 03 Oct 2006

Gene USB Monitor appears to be associated with Sandisk flash drives. You don't say what version of Windows you are using, but Windows XP doesn't need any software for flash drives.

  Peants68 12:20 03 Oct 2006

Thanks again for your time Gongoozler.

I have XP Home. I have had 3 flash drives.
A Fuji SM and Kingston CF/SM, both USB 1.1 and then a Sandisk. The latter was recognised by XP with no software setup. However the other two drives did have software set up. I no longer have either.

It seems you may be right as one of the files has three arrow like icons. What would be the effect of deleting the three files?

  Gongoozler 12:26 03 Oct 2006

It's best to remove software via Add/Remove Programs in Control Panel. Just removing files can give more "Cannot find file" messages. Presumably when you "enabled Umonit2K", did you do it via msconfig, if so was there a problem before you enabled it? If there wasn't, then if the program isn't in Add/Remove Programs you might be better off just to disable it again.

  Peants68 12:26 03 Oct 2006

Thanks again for your time Gongoozler.

I have XP Home. I have had 3 flash drives.
A Fuji SM and Kingston CF/SM, both USB 1.1 and then a Sandisk. The latter was recognised by XP with no software setup. However the other two drives did have software set up. I no longer have either.

It seems you may be right as one of the files has three arrow like icons. What would be the effect of deleting the three files?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?