Windows Security centre shows that no firewall

  FatboySlim71 12:03 16 Jun 2007
Locked

I have windows XP Pro. In my Windows Security centre, it shows that I have no firewall installed/running, but I have Zone Alarm installed/running, I was wondering if anyone could tell me why this is please and how I can get the security centre to detect that Zone Alarm is running. Any help would be appreciated.

  eedcam 13:46 16 Jun 2007

I tshows on mine xp home .Try turning ZA off see what the centre does .Also you could try reinstalling ZA best of all have alook on ZA's forum good luck

  FatboySlim71 14:10 16 Jun 2007

Thanks for the advice. I have turned Zone Alarm off and then switched it back on, it shows up that I have Zone Alarm installed now in Windows Security centre, but i'll try a reboot and see if the problem returns. Thanks again.

  FatboySlim71 14:19 16 Jun 2007

Ive just rebooted my pc and the problem seems to have disapearred, i'll keep a check on it for a few days before I mark it as resolved. Thanks very much for the help eedcam, its much appreciated.

  eedcam 18:23 16 Jun 2007

You're welcome

  FatboySlim71 09:06 19 Jun 2007

The problem seems to have stayed away by doing the following,

"I turned Zone Alarm off and then switched it back on, it now shows up that I have Zone Alarm installed in Windows Security centre"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?