Windows Security Centre - false alert?

  Happy37 19:21 19 Jul 2009
Locked

Hello everyone

Please can you all tell me how I can resolve a false alert from Windows Security Centre that my AV is out of date?

I have tried to stop the WMI service in Windows already, and I have deleted and recreated the Repository folder, but to no avail.

Should I uninstall and reinstall my AV program? - it's Avast by the way.

Otherwise, all is still working well with my PC.

Thanks...

  Happy37 19:26 19 Jul 2009

Should have also said that Avast is already up to date.

  mfletch 19:26 19 Jul 2009

Open you security center in control panel then click

Change the way security center alerts me,

make the alterations

  Happy37 19:33 19 Jul 2009

mfletch

Thanks for this - that's a good workaround, but would you know how to fix what is causing this error to appear in the first instance?

Thanks anyway...

  mfletch 19:37 19 Jul 2009

Im sorry I don;t I looked into it ages ago and it all got a bit complicated

  rdave13 19:39 19 Jul 2009

Worth checking if the time and date is correct on the PC.

  Happy37 20:01 19 Jul 2009

rdave13

Many thanks for your tip - indeed, my date and time was WRONG!!!

I had 19 August as my date, and not 19 July 2009!!!

Duh!!! - I did not know that this had happened, many thanks for letting me know about that...can the wrong date and time have this effect on the AV in this way, then?

Regards

  Happy37 20:03 19 Jul 2009

The Security Centre applet in Contol Panel in Windows XP now says that the AV is up to date.

I will check over the next couple of days to see if this problem has indeed gone away.

Will mark as Resolved in due course...thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?