Windows Security Center.AntiVirusDisableNotify

  wee eddie 15:55 08 Aug 2005
Locked

Spybot identified the above as a problem, also the one that follows:

Windows Security Center.AntiVirusDisableNotify

I have assumed that this is an even craftier version of Spyware and decided to ask here, before I delete it.

Maybe I should have deleted it immediately!

Your knowledge and opinions would be most helpful

  ade.h 16:36 08 Aug 2005

As crx says, if you followed my advice and changed that setting yourself, then it's okay. Spybot has alerted you to it because it is not inconcievable that some malware might be able to change security warnings in preparation for more serious activity. I think it unlikely that you have any such problem, though use a second (non-active) scanner such as A-Squared click here to be as sure as possible.

  ade.h 16:37 08 Aug 2005

If Symantec produces a fix for your previous problem in the near future, then you can switch the warning back on anyway. But don't hold your breath...

  iambeavis 16:38 08 Aug 2005

It's as crx1600 said. I've disabled the Security Centre and I get the same message.

  ade.h 21:15 08 Aug 2005

Nothing to worry about then. It's just Spybot being over zealous.

  wee eddie 07:18 09 Aug 2005

The reason I started this thread is that I had the highlighted problem with NAV about 4 to 5 weeks ago.

I run NAV, Spybot and Adaware about twice a week and this is the first mention of that particular item.

Maybe it came from Spybot's latest listings. I have deleted them and at present have not noticed any difference.

  Mad Mick 08:44 09 Aug 2005

Just ignore it. it is only since the last update to Spybot. I run Mc Afee and get the same warning. When I asked Spybot to fix the problem, it promtly disabled all my Mc Afee software. I have ignored this particular Spybot warning ever since without any adverse effects.

  iambeavis 09:28 09 Aug 2005

Right click on each item, in turn, and add to the "ignore list".

  Shamto 20:03 09 Aug 2005

THANK YOU

  Shamto 20:06 09 Aug 2005

A BIG THANK YOU TO ALL THE PEOPLE FOR THEIR TIME AND HELP.

  Jim Thing 20:50 17 Sep 2005

"Right click on each item, in turn, and add to the "ignore list"."

This doesn't work for me. The only 'ignore'-type options in the dropdown menu are "exclude this detection from further searches" and exclude this product..." etc. Both are greyed out.

What am I doing wrong?

TIA

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017