Windows Resume loader problem Win 7

  exdragon 09:54 12 Apr 2014
Locked
Answered

Hi - for some reason this morning, when I switched on, I got stuck on the Windows Resume Loader screen. Following various Google suggestions, I've plugged in a USB keyboard, re-booted, turned the power off and on, pressed Del to get to the BIOS (not necessarily in that order) but nothing works.

Should I try the Windows installation disk (I don't know what I do then) or the Acronis disk which is a boot disk itself?

Thanks (and thank goodness for a laptop!)

  exdragon 10:39 12 Apr 2014

The keyboard (wireless and USB) won't work so pressing any keys at all won't work. No other problems and the computer is a week old (new build for me)

  Secret-Squirrel 10:43 12 Apr 2014

exdragon, apologies if you think I'm stating the obvious but have you tried the Delete restoration data and proceed to system boot menu option. If not then you need to use the arrow keys on the keyboard to make your selection then hit the Enter key.

  exdragon 10:54 12 Apr 2014

Secret-Squirrel - the keyboard won't work - none of the keys, function, arrow or otherwise.

I don't have a PS2 keyboard.

Will the Win 7 Installation disk or the Acronis bootable one work?

  Secret-Squirrel 10:56 12 Apr 2014

"...........so pressing any keys at all won't work.....Should I try the Windows installation disk (I don't know what I do then)............"

If the PS2-keyboard suggestion doesn't work, and you're moderately experienced, then you can start the PC with a Microsoft Windows 7 installation disk and choose "Repair your computer" - see here. In the Command Prompt window, delete the hiberfil.sys file which normally lives at the root of C:. That's the file that's preventing Windows from starting and will be recreated when the PC boots up successfully.

1]: [click here

  exdragon 11:13 12 Apr 2014

That sounds reasonable - thank you! I'll give it a go after a bit of shopping therapy - or I may get my chap to do it. He says he doesn't mind as it's not his computer, so if it all goes pearshaped...

  exdragon 16:34 12 Apr 2014

Hmm, still no joy. It doesn't get as far as the install page. We followed the instructions in your link as to what to do if it didn't appear, but nothing. Oh well, I'll keep on trying.

Thank you anyway, it did seem the logical thing to do - perhaps I'll give it another go after a glass of wine!

  exdragon 17:36 12 Apr 2014

OK, we've found a PS2 mouse and the system works. Does anyone know what I do now, please?

  rdave13 18:06 12 Apr 2014
Answer

Now you're up and running, run the system file checker, option 2 , you might need to run it a few times if it finds an error it can't fix first time. If all clear then shut-down. Remove the ps/2 keyboard and connect the usb one. Reboot and see if it now loads the usb driver for the kb.

  rdave13 18:09 12 Apr 2014

Sorry just noticed it's a ps/2 mouse but you should be able to use the on screen keyboard to run sfc. link.

  exdragon 18:27 12 Apr 2014

Rdave13 - many thanks, it worked a treat.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?