Windows problems

  thicasabrick 20:51 20 Dec 2004

Hi all, my problen is I've just tried to reinstall the drivers for my printer, and after the cd has tried to load I get the fault

C:\windows\system32\autoexec.nt. The system file is not suitable for running MS-DOS and microsoft applications.

At first I thought it might be a problem with my cd so I downloaded the printer drivers, and tried to install them from the hard drive but got the same fault.

Does anyone know what this fault means and more importantlly what can I do to fix it

  mattyc_92 20:53 20 Dec 2004

sounds like a file is corrupt.... Try installing windows over your current version NOTE you wont lose ANY personal files, but if you want to be sure copy them to another drive/partition

  VoG II 21:00 20 Dec 2004

To save me some typing click here

  thicasabrick 21:54 20 Dec 2004

Thanks for the quick replies lads. Just tried the fix by following vog's link. After I typed in each line, and pressed enter the windows Xp cd whirled into operation. When I finished typing all 3 lines, the next step it said was to "start or install programm" was this done by me pressing the enter key or did I have to something else. As you can guess when I have tried to load my printer drivers again after doing this fix I still get the same error message

  iambeavis 22:01 20 Dec 2004

Try this variation on VoG™'s fix, if his original didn't work.

Copy the Autoexec.nt_ file from the i386 folder on your XP CD to the desktop.

Use Winzip to expand it.

Move it to your System32 folder.

  thicasabrick 22:13 20 Dec 2004

can you please explain how to find the autoexec.nt _on the windows XP cd
have also tried copying it from the repair folder. With no luck.

  iambeavis 22:32 20 Dec 2004

The AUTOEXEC.NT_ file is in the i386 folder on the XP disc, but it's just a compressed version of the file in the C:\Windows\repair folder, so you may have the same result with it.
Try doing a scan for spyware first and then attempt either method again.

  thicasabrick 22:57 20 Dec 2004

Many thanks Vog & iambeavis. Did a scan for spyware and then copied file from repair folder again. Problem is now fixed, printer software installed. Never would have thought spyware could cause this type of problem. You learn something new everyday. Thanks once again.

  iambeavis 00:00 21 Dec 2004

Glad you got it sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?