Windows Photo Gallery

  Newuser3477 19:40 20 Jul 2010
Locked

When I insert the SD card from my camera into the card slot of my old Windows XP PC a very useful explorer window comes up offering me the alternative of importing pictures and videos using windows Live photogallery or viewing pictures using window live photo gallery. However when I put the camera memory card into my Laptop, upgraded to Windows 7, no explorer window comes up How do I make this happen
Thanks

  northumbria61 23:58 20 Jul 2010

Go to - Control Panel - Autoplay - Pictures - change to "Open Folder to View Files using Windows Explorer" - click SAVE.

  Newuser3477 10:40 21 Jul 2010

It looked like just the right solution but the changes didn't work The laptop recognises the card with a little flashing light when card is inserted but autoplay doesn't function any thoughts?
The picture files are all there if i go through my computer/drive route
Hopefully you can sort for me

  northumbria61 21:33 21 Jul 2010

Sorry - been away all day. Is this a built-in card reader slot on your laptop or an externally connected reader ?

  Newuser3477 23:24 21 Jul 2010

It is a built in card reader at the front of a Toshiba laptop
Thanks

  northumbria61 07:42 22 Jul 2010

"The picture files are all there if i go through my computer/drive route"

Can you right click and select "Autoplay"

  Newuser3477 08:59 22 Jul 2010

I'm afraid autoplay did not come up in window when I right clicked after finding drive in Computer ( only open ) I did notice for the first time that this drive is called Devices with Removable storage (2) Is there a (1) in there which should be working?

  northumbria61 15:10 22 Jul 2010

Yes it should show up as a drive in Computer - I am using a desktop and although I have a built in card reader it doesn't support my XD card - so I use an external connected one. When this is connected and I insert my XD card it immediately shows up in "Computer" as FUJI (O:) Are you able to click on "Open Autoplay" from your drive listed there?

Have you checked in Device Manager to see if you have any problems under USB controllers - ie. any yellow exclamation marks ?

Just out of interest does autoplay work with your CD/DVD drives (enabled via control panel as above) ?

You could also check in "Services" - scroll down to find - Shell Hardware - right click - properties - startup type - change to Automatic (if not already) - Apply - OK.

  northumbria61 21:39 22 Jul 2010

Similar to above -

1.Click the Start button click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

2.At the command prompt, type "net start shellhwdetection" (without the inverted comas) and then press Enter.

3. Restart your computer.

  Newuser3477 10:44 23 Jul 2010

Thanks for all suggestions. Drive does show up in Computer but my cards are SD rather than XD.I have checked device manager but there are no exclamation marks and I have checked I have the most up to date driver. The cd/dvd drive does autoplay. In services the Shell hardware is set to automatic already. Inserted the "net start etc" command as advised and the return showed that "the requested service has been started". No luck when I restarted the laptop though.
I guess this may be the end of the line and if no more suggestions many thanks for trying to help

  northumbria61 17:16 23 Jul 2010

"my cards are SD rather than XD" - Yes, I was just trying to point out that I have a built in card reader and it supports every card apart from my XD card for my camera - ie; there just is no slot for XD so I have no other choice but to use an external reader.

It does appear that in your case it is something missing for your "Autoplay" or Windows Explorer for your card reader in particular.

Only other suggestions - are you able to try another SD card ? It is not unknown for certain makes/types of card NOT to work for whatever reason. Also if you have or could borrow an external reader to test out with your card to see if the files autoplay in windows explorer. It may even be down to the way the card has been formatted (I say MAY)

Another suggestion would be to go via - Control Panel - Troubleshooting - Hardware & Sound - Configure a Device to see if that helps.

One final question - has it ever worked OR have you just upgraded to Windows 7 and tried this for the first time?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?