WINDOWS ONLY RUNS IN SAFE MODE HELP !!!

  vanilla_face 10:44 20 Nov 2006
Locked

Hi,

my psu decided to fry itself recently so i thought it would be a good opportunity to not only get a new psu but also a new case, all was going well with the move into the new case until i tried to get windows to load. Everytime i try it just stops at the windows xp screen, the monitor switchs to standby, but it does work fine in safe mode. I have tried reinstalling/repairing windows but that fails also in a similar way. It gets to the final part of the install and them it goes to standby ! Does anyone know what the problem could be ? Many thanks

  Gongoozler 10:51 20 Nov 2006

Start in Safe Mode, click Start - Run. Type in the box msconfig and Ok out of the dialogue box. In System Configuration Utility, click on Startup and remove the ticks from all the entries, then OK out of the utility and reboot. If Windows still won't start normally, one of the drivers is corrupt.

  Gongoozler 11:33 20 Nov 2006

Email reply from vanilla_face.

cheers for the quick reply, if it is the drivers what do you suggest i do ? thanks

-------------------------------------------------------
Hi vanilla_face. It's best to reply via the "Add a new response" at the bottom of the page, that keeps the thread open for others to contribute.

If the driver is corrupted, remove it - generally via "Device manager" and reinstall. Start by downloading any drivers you think you might need. The most common culprit is the graphics driver. Before you do anything, it's worth having a look in Device Manager first anyway to see if there are any problems showing in the form of a yellow exclamation mark.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?