Windows Not Genuine After Factory Image Recovery

  tired_with_PCs 09:33 23 Jan 2015
Locked

Hello As the title says - I have used the Recovery Partition from my manufacturer to restore my PC and now Windows gives me 15 days before it locks my PC and says 'Windows Not Genuine'. I have done PLENTY of research, but haven't found any solution.

Any ideas?

Thanks in advance.

  LastChip 10:22 23 Jan 2015

If it's a factory reset, Microsoft is not responsible as under the OEM licence, the computer vendor takes the responsibility for support. So I suggest you contact them.

  SparkyJack 11:07 23 Jan 2015

Did you find in your research a contact phone email/link to voice support to MS in the Irish Republic I seem to recall' that helped me out in the distant past of XP

  tired_with_PCs 13:59 23 Jan 2015

I have the COA key, but about 5 of the characters are worn out...there are therefore plenty of possible combinations.

  tired_with_PCs 14:15 23 Jan 2015

Actually, I'll tell more specifically what I have done.

  • I have attempted to input 32 different possible combinations of my COA key...with no success (I guess I read one of the other digits wrong - but which one? It's like chasing wind).
  • I have attempted to install the KB931573 update, which Microsoft claims to have been released to fix this exact issue. It said that this update did not apply to my system, so I installed the Service Pack 1 (which also includes the KB931573) - the update installed successfully, and reset the 15-day timer, but didn't fix the problem as it is counting down again.
  • I have right-clicked on Computer and went to Properties and scrolled down to the Activation section. It says '3 days until automatic activation - activate Windows now' right after the factory reset.
  • I have run MSADiag (did I write the name correctly?) - it says Windows is genuine, but under License it says that my grace period is 15 days just after the factory reset (and then counts down).

Does it help to identify the problem?

thanks for your replies.

  daxian 14:23 23 Jan 2015

as jock1e said in his first reply ...factory should not require the keycode i would reset again and not enter a key.

  tired_with_PCs 14:51 23 Jan 2015

I will try a key finder, but I doubt the keys will match. Also - recovering it again won't work as I tried it 3 times already :)

  bumpkin 16:04 23 Jan 2015

SIW click here should give you the key.

  csqwared 19:59 23 Jan 2015

This also finds the key (along with a shed load of other useful stuff) and it's free.

belarc

  lotvic 22:04 23 Jan 2015

You have Vista, This is a known problem and KB931573 is supposed to fix it.

The oem pre-installed product key is a different key to the COA key found on the sticker on pc - this is normal.

What is the make and model of your pc? and the version of Vista? we may be able to offer more specific advice.

  tired_with_PCs 10:56 24 Jan 2015

Thank you for the links, everyone...but keyfinders won't solve my problem. As lotvic said, the pre-installed (OEM) key is different from the COA key on the sticker - I have checked it and they are two completely different keys.

My version of Vista is Windows Vista Home Premium Service Pack 1.

By the way, I have tried re-entering the pre-installed key into Windows, and, if it is of any use to you, it said activation failed: 'Error Code: 0xC004E003 - The software licensing service reported that license evaluation failed'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?