windows not detecting my inbuilt network adaptor?

  Jamesy 20:30 09 Jan 2008
Locked

Hi guys,

Weird problem this, I've recently brought an ethernet lead as I've heard the USB 1 connection to my blueyonder cable modem may be hindering its performance. So I stuck an ethernet lead in thinking that would do the trick but nothing happened. If I look in device manager under network adaptors there was nothing there! Shouldnt my Dell vostro 200's inbuilt intel adaptor be showing there? now i've had to plug in my usb lead again to get the internet working. ive tried creating a new network connection but that doesnt work. ive tried adding new hardware, getting it to install default intel drivers and it does but then just says they;re not working properly! and now i cant uninstall them as it says they're required to boot up the computer!

so i need to know, how to uninstall these network adaptors that ive installed that i dont even have!

and how come windows isnt detecting my network adaptor? im pretty sure its built into the motherboard.

  MCE2K5 20:33 09 Jan 2008

Could be turned off in the Bios.

  Jamesy 20:57 09 Jan 2008

yes that did it thanks! now the only problem, anyone know how to uninstall those other adaptors i installed that i dont even have lol? says cant uninstall because they're required to boot!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?