Windows Movie Maker 2.0 playback error

  Star Lord 11:50 01 Jan 2008
Locked

My window media player does not for some reason wish to show video or imported jpeg file. That been said its not doing much at all. It plays back all audio sound but with no image.

I have even used it with the sample video file provided my windows but still no image is shows on the playback only audio. I have used the player in the past for moking movies and it has not been an issue. Not sure what I am doing wrong

please advise

cheers

  [email protected] 12:10 01 Jan 2008

To view a jpeg image in WMP, right click the image and select Open With then Other Programs and scroll to WMP. DON'T tick the box which says Always Use this program for this type of file.
If the WMP doesn't come up with the image, then it would appear WMP is not configured correctly. Maybe your File Extensions have been changed inadvertantly.
These can be found in:
Start > Settings > Control Panel > Folder Options > File Types.
(I am assuming you have XP - I am quoting for XP).
Make sure the type of file you are trying to read in WMP has WMP as the opening program.

  Star Lord 12:21 01 Jan 2008

I have made an error in what is stated above it should read MY WINDOW MOVIE MAKER as the title states and NOT my windows MEDIA PLAYER, please see below for correct ref to the problem

My window's movie maker 2.0 does not for some reason wish to show video or imported jpeg file. That been said its not doing much at all. It plays back all audio sound but with no image.

I have even used it with the sample video file provided my windows but still no image is shows on the playback only audio. I have used the player in the past for moking movies and it has not been an issue. Not sure what I am doing wrong

please advise

cheers

  [email protected] 13:14 01 Jan 2008

OK. If it has worked before but isn't now, the same suspicions are aroused.
Go here and download WMM2.1 and install it. It should install over the copy you have. It is part of the SP2 so it doesn't show in Add/Remove programs.
You should be able to view a jpeg image in WMM but not using the same method as I described for WMP, by opening WMM > Import Pictures > Select Image...etc.
If this isn't working then have a go at re-installing it.

  rambus 13:32 01 Jan 2008

are you sure of the version you are using, i have xp sp2 and am using windows movie maker version 5.1

  Stuartli 15:44 01 Jan 2008

To the best of my knowledge, WMM 2.1 is the latest version; never heard of 5.1 or any version after 2.1.

Download:

click here

FAQ:

click here

Could be worth downloading all the audio and video codecs that are required on your system (K-Lite Full Pack is excellent). See:

click here

The Mega Pack includes Real Alternative (replaces RealPlayer and is much smaller package and certainly loses the intrusiveness of RP).

  GroupFC 18:33 01 Jan 2008

Stuartli, interestingly this has come up before!

My version (from help>about) says "version 5.1 (Build 2600.xpsp_sp2_gdr. 070227-2254: Service Pack 2)" and a little further down ".. Version 2.1.4026.0"!

Obi One Kenobi (without the Force) - if you are using version 2.0 it would seem that you are not using the latest version. IIRC, version 2.1 came automatically with SP2 (and I think requires SP2 to function correctly).

  anchor 12:30 02 Jan 2008

I have exactly the same version details as GroupFC.

  Star Lord 12:45 02 Jan 2008

I have checked my windows movie maker and it is verion 2.1.4026.0 and i have service pack 2. sorry for saying it was v2.0, but I still have the same problem

i get audio but no visual. i can place the movie clips into the timeline but there is no play back on audio.

i know this is NOT the cause of the problem. I also have a virtual machine on my pc on that i also have service pack 2 and xp and the movie maker is fine there apart from being VERY slow as it is shared memory. i have tried to copy the file from there into my normal pc and still have this problem. I have had the virtual machine for sometime now and it has NEVER impacted on the movie maker in the past

I sure its some thing simple.

  Stuartli 12:51 02 Jan 2008

I also have XP Service Pack 3 RC1 installed - WMM 2.1 is Version 2.1.4026.0, so I presume there has been no update for some time.

  Stuartli 12:55 02 Jan 2008

The build version, after another look, is 5.1 (2600 xpsp.071130-1427) which does indicate minor updating to the basic WMM 2.1 version.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?