windows messenger

  HobNobRob 21:05 09 Apr 2005
Locked

Does anyone know why messenger has started to auto-run when I log on ?? I have deselected the startup option in outlook express, and it isn't in any of my registry run files either!!

  ramsay29 21:10 09 Apr 2005

open messenger and go into tools options and under the general tab you should be able to stop it opening when you start up

  Dan the Doctus 21:15 09 Apr 2005

I found click here worked for me.

  HobNobRob 21:15 09 Apr 2005

It is configured in outlook not to start up but it is anyway.

  HobNobRob 21:18 09 Apr 2005

Thanks Dan the Doctus. I have selected to hide messenger from OLE and also disabled it in my account. Will know results when I reboot!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)