Windows Mediaplayer 9 - Help

  cherria 11:24 05 Feb 2003

I'm running XP Pro

I was quite happily able to play DVDs on either WinDVD or Media Player 8.x then I foolishly downloaded Media Player 9 and I now get error messages.

From Media Player I get

"Windows Media Player is currently unable to play DVD video. Try decreasing the number of colors displayed on your monitor or decreasing the screen resolution. For additional solutions, click More Information to access the DVD Troubleshooter."

and from WinDVD I get

"Create overlay failed. Please lower your screen resolution or color depth and try again"

Anybody else had this and if so, how did you fix it?


  Philip2 14:52 05 Feb 2003

If you can not uninstall Windows Media Player 9 use system restore.
Did you install the right version?? i am running MP9 on XP i have no problems but when i installed it via the internet i did take a chance and disabled my antivirus.

  cherria 14:59 05 Feb 2003

I just installed what windows update prompted me to install.

System restore has been my saviour here as I could restore but I guess it should work OK?

Anybody any thoughts?

  ©®@$ђ 15:05 05 Feb 2003

have you tried what the windvd and media player are suggesting

change the resolution and colour depth,

start/control panel/display/settings

it can be done there have the colour set to 16bit

and the screen resolution either 800x600 or 1024x768

if you have tried that and it fails, then answer me this question are you running LapLink 11 Gold

Have you run DXDIAG.EXE and found the following under the display tab:
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available

If so, I may have your solution. Check out

click here

  cherria 15:17 05 Feb 2003

I did try what they suggested and reduced both the colour depth and resolution. No joy. In any case if I had to do that every time I put a DVD in the drive I'd pretty quickly stop viewing DVDs on my PC.

I'm not running Laplink.

I have run dxdiag as you suggested, it reports "no problems found"

thanks for trying though. I'm sure there was a thread on this a week or so ago but I tried every combination of windows media player in the search and couldn't find the thread.

  ©®@$ђ 15:20 05 Feb 2003

i ment have the resolution set to either that, you wouldn't have to keep changing it each time

anyway good luck with your search

  rawprawn 15:32 05 Feb 2003

I have exactly the same problem, & I posted a thread a while ago but could not solve the problem. I have tried everything suggested including DXDIAG.EXE all mine are enabled. I found a posating somewhere that told me that MP9 does not support DVD, I think there was supposed to be a patchj which I tried but it didn't work(sorry I spent so much time on it I can't remember where) I shall be very interested to see if you come up with a solution. Sorry to be negative but I gave up & now just use my Power DVD.

  cherria 16:18 05 Feb 2003

Media Player 8 happily played my DVDs once I'd bought and installed WinDVD as that provided the codecs. It was only once I'd installed MediaPlayer 9 that I got the problem.

I guess I'm stuck with Media Player 8 then (Not that I really care since I'm using WinDVD)

  odb 17:36 05 Feb 2003

microsoft updates is currently showing a codec update for media player 9...give it a try

  Llwydyn 18:06 05 Feb 2003

I also downloaded Mediaplayer 9 - and also received an error message as soon as I clicked on the icon on the taskbar. I also had to use System Restore! OS is ME.

  Stuartli 18:30 05 Feb 2003

There are two versions of WMP9 - are you sure you downloaded the correct version?

I have the Win98 etc version (for Win98SE) and it works without any problems, error messages etc. I've even downloaded some of the 98 versions of the visualisations without any setbacks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?