Windows Media Player ver 10 and ripping CDs

  Monoux 15:00 20 Mar 2008
Locked

I am trying to stop WMP 10 from going straight to ripping a CD when one is inserted

I would like it to simply play the CD

I've tried tools / options/ Rip Music and unchecking the Rip when CD inserted box but every time I put a CD in it still starts ripping

Any ideas anyone

TIA

  Monoux 19:27 20 Mar 2008

bump

  realist 20:03 20 Mar 2008
  Monoux 20:17 20 Mar 2008

realist -- Many thanks found what I needed about one third the way down the article-- what a mine of info for WMP issues--have added to favourites for future reference

Once again many thanks

I'll green tick now

  GaT7 20:20 20 Mar 2008

WMP 11 is now out click here - perhaps you could try that.

If that's not an option, another thing to try is reinstalling WMP 10 over itself: with WMP closed, navigate to C:\Program Files\Windows Media Player (or the location where you have WMP installed) & double-click on setup_wm. Follow the wizard to reinstall. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires