windows media player ( sound problem )

  denchris 14:25 11 Jan 2005

I use windows media player quite a lot, including checking my mpeg2 files for sound sync and the like. This morning I ran an mpeg2 file that I recorded earlier and found picture as normal but no sound and then found that an attempt to play any music file resulted in "media player cannot play the file"...I have checked the sound system and all is OK, everything else works fine, DVDs their respective programs, I rolled back media player to version 9, still the same,uninstalled and reinstalled version 10,still the same.....I have checked antivirus,registry,you name it..but media player sound has gone walkabout,can anyone put their finger on this one for me ? . Dennis

  Technotiger 14:34 11 Jan 2005

Hi, have you checked File Types in wmp under View>plug-ins>Options ?

  denchris 14:53 11 Jan 2005

Yes indeed, this problem only occurred this morning, there have been no problems of any kind for months ( how lucky can you get ? ) D

  Technotiger 15:02 11 Jan 2005

Me again, you seem to have covered just about everything already? Perhaps it might be something as simple as pressing F8(mute) by accident! Sorry, dunno what else to suggest.

Hope you get it sorted. Cheers.

  Technotiger 15:13 11 Jan 2005

click here

Have a look here - just perhaps!

  denchris 15:35 11 Jan 2005

I will post back if I get it sorted, Dennis

  Stuartli 15:37 11 Jan 2005

You haven't muted the WMP sound by any chance or your mixer sliders inadvertently altered or the mute option selected?

Also check Sound and Audio Properties from Control Panel.

  Sans le Sou 17:04 11 Jan 2005

Can you restore to an earlier point using a checkpoint, assuming you have system restore enabled.

  denchris 17:22 11 Jan 2005

Stuartli,all checked.

Sans le Sou,restored to the 8th. when all worked, but still no sound in WMP. I have sound everywhere else, it`s totally baffling me.!..I can do whatever I like in other programs but not in WMP....

  Technotiger 17:29 11 Jan 2005

Me again - to all intents and purposes then it would seem to be a setting problem of some sort within wmp itself - though what, I don't know.

Hopefully someone else will come up with the solution. Cheers.

  GaT7 17:41 11 Jan 2005

Have you tried another media player? Try Quintessential Player click here & let us know what happens. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer