Windows Media Player query

  Happy37 17:56 14 Feb 2011
Locked

Hello everyone

Just wanted to know if there is a correct way to get Windows Media Player to show the correct connected information for the Internet or not?

Does this depend on what station is being listened to or not?

As an example, when I listen to Sunrise Radio at:-

mms://193.218.160.20/Sunrise

via Media Player, I find that the Internet connection rate varies every time I connect?

I get different settings every time from 73.5kbps to anything up to >3500kbps.

Could someone tell me what they connect at when they try to listen to this as an example, please?

How can I tell which is correct, please? How do I also get Windows Media Player to tell me the correct info every time I connect, or is this a bug in the program?

I am using Windows Media Player 11 under Windows XP Pro.

Thanks - all responses welcome.

  Malcytul 19:25 14 Feb 2011

Hi Happy 37,
I changed to to Media Player 11 & couldn't do what I used to do with Media Player 9, I wasn't happy with it so I went back to what I was used to.
Not really an answer to your question, I know, but it's my 5 pence worth.
I hope someone more technically minded can help you.
Regards,
Malc.

  Happy37 21:19 14 Feb 2011

Hi Malcytul

Thanks for your reply - apologies...I should have said Windows Media Player 9. I am using version 9, and have tried 11, and as you say, I find version 9 better and easier to use, so I went back to it.

What did you want to do with version 9 that 11 couldn't do? Just asking (curious)...

Thanks/regards.....

  ashdav 01:32 15 Feb 2011

The connection rate (as you call it) is more than likely determined at the server end rather than your computer.
It will depend on the amount of traffic (demand) on the service and is not something that you can change I'm afraid.

  Malcytul 16:26 17 Feb 2011

Hi Happy37,
I seemed to have problems copying C/D's to my hard drive, I'm not the sharpest tool in the box when it comes to PC's anyway.
Take care,
Malc.

  Happy37 19:53 20 Feb 2011

Thanks everyone - things are working now. I cleaned up my PC of all temp files and the like, and all is working well now.

Thanks again - will mark as Resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?