Windows media player nightmare (20gig)

  lowky 21:09 30 Jun 2006
Locked

I have now 20 gig of music in my wmp and I think its causing it to act strangely. Every time I try to change song or album it goes slower than slow drying paint or it completely stops. I have tried to delete all my music from there but again each time I delete more than 1 file the whole thing breaks again. I don't have my original windows disk to re-install it and I can't seem to take it out via the control panel.

I just want to get rid of all my music I don't listen to. I don't mind if I have to wipe it all and start again as long as it will go a bit faster.

If anyone could help me out with this I would be really grateful.

Many thanks.

Tony

  toxin 21:32 30 Jun 2006

Hi Tony!

What version of WMP are you using?

You can upgrade to v10 by visiting Microsoft website, and downloading the file.

If all you want to do is clear the library then this is easy.

Find your "Documents & Settings" folder,open it and there should be a folder with your Login Name, open this, goto "Local Settings">Application Data>Microsoft>Media Player.
There you should find one or more files named Cuurent Database ****. Delete these,and you will clear all tge file entries from the library, but still leave the music files on the hard disc.

You can then start from scratch and search for the music files you wish to re-enter into the library.

I currently have some 30 gigs and some 2000 music files on my PC and have no problems with WMP10.

Hope this helps, Toxin

  lowky 21:57 30 Jun 2006

I followed the advice you gave me but when I got to that folder there was chinese writing after "application data" and nothing in the folders. :(

  toxin 23:50 30 Jun 2006

Try a search for "***.wmdb" file,this should find it; at least it did when I tried it!

Delete it and the files should clear from the library.

Toxin.

  SWEENEY TOD 05:14 01 Jul 2006

Sometimes my system clashes between real player and windows media ! They are both fighting to have default status. I find that making real player as default, windows is happy!!

Hope it solves.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?