windows media player 9 wont load

  willy1 00:27 02 Feb 2003

my windows media player has stopped automatically loading cds,films when i put them in the cd/playera any suggestions?will

  Stuartli 00:41 02 Feb 2003

Either you may have unchecked Auto Insert Notification for your drive or you are not using the Play button at the top of the WMP screen - you will see your drives listed and you should click on the one you want to play the disk.

  Pumas 00:55 02 Feb 2003

Go into "My Computer" and right click the CD/DVD drive that you use to play CD's. Click properties and then the "AutoPlay" tab.

All the settings are there. Hope this helps.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?