windows media player 9 connect request

  carvers 15:49 29 Aug 2003
Locked

i have a compaq presario laptop loaded with windows xp and i have recently upgraded my media player to 9 series and since i have done this every time i click media library i get a request saying web page unavailable while offline and in the below box is a request asking me to connect to the internet. i have read several magazines and looked through a couple of books to cure this but to no avail i have checked internet options but cannot see anything obvious. can anyone advise how best to stop this request coming up, it may be something quite simple and although the media player appears to work ok it would be nice to get rid of this request. any help much appreciated.be kind to me i am still trying to get to grips with computers having recently had to retire on ill health. all say aaah!

  the lone cloner 16:00 29 Aug 2003

go to options playerplayer settings last item and untick it.

  feb 16:01 29 Aug 2003

Open the media player,click, view>now playing options and uncheck "show media information". should be ok now.

  carvers 16:21 29 Aug 2003

thanks to the lone cloner and feb for your advice both of which i have tried but it still keeps asking me to connect to the internet. any other ideas would be appreciated, as i said otherwise the player appears to work ok but it is a niggling prob.

  feb 16:33 29 Aug 2003

Go to options again and uncheck "start player in media guide"

  carvers 18:00 29 Aug 2003

thanks feb that was already unchecked but it still keeps asking me to connect to a web page.
i do appreciate your help and its only a minor problem i suppose but it niggles me.
anyone else any ideas?

  toxin 19:19 29 Aug 2003

Hi carvers!

Have you tried Tools>Options>Media Library; uncheck the box "Update my library files"

Not sure, but it might help. Toxin

  Audeal 21:27 29 Aug 2003

carvers. Sorry to hear about your poor health.

ahhh!

  carvers 12:51 30 Aug 2003

thanks to all who tried to help me in the end i did a system restore and reloaded windows media series 9 which now works perfect. on initial loading i said no to the prompts for internet connections. i believe the problem was a conflict between media player and auto route 2003 as the media player would not work with the phrase facility. thanks again to all and audeal for the sympathy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017