Windows Media Player

  Shikaree 22:17 26 Jun 2008
Locked

Hi Folks,

When I put a CD/DVD into my DVD/CD Drive usually a Windows Media Player window appears with Play CD highlighted & I click OK. This is not happening any more & my CDs don't play.

Please Help!!!

Shikaree

  FatboySlim71 22:25 26 Jun 2008

Try downloading the below program. I have had problems in the past with autoplay and this program always sorted it out :)

click here

  Shikaree 23:14 26 Jun 2008

FatboySlim71,

This is what I got:
AutoFix [V5.2.3790.67]
Time [2008-06-26 23:07:01]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) <Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [D:\, Drive Type: 5]:
Result [Legacy Notification]: OK
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None

  ambra4 03:50 27 Jun 2008

Auto play disable/enable

1. Click Start, click Run, type regedit, and then press ENTER.

2. Locate and click the following registry key:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).

4. To enable automatically running CD-ROMs, change the Autorun value to 1.

  FatboySlim71 07:43 27 Jun 2008

I have just had a quick Google. Hopefully you will find some useful info from the results.

click here

  Shikaree 15:42 28 Jun 2008

ambra4, FatboySlim71,

Thanks very much for your reply. I shall check it all out tomorrow. We have the rascals here for the weekend - our adorable Gkids.

Take care

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?