Windows Media Player 11 - Not 'finding' data

  chelseafan 08:02 30 Oct 2008

For some reason Windows Media Player (XP version) will only locate a couple of hundred or so of the 6000 odd tracks i have on my C drive. I've tried the "Add to Library...." option but it refuses to pick up all of my media. When adding to the library it says words to the effect that its located the tracks but then doesn't add any to the library - apart from the couple of hundred already there. Complete mystery to me, can anybody help. Cheers

  T I M B O 08:08 30 Oct 2008

1) open up wmp
2) click F3
3) follow the steps, i normally do it on the slow.

You will see what i mean when you open up that little box that pops up,,,

Best of luck...........

  chelseafan 08:12 30 Oct 2008

Thanks TIMBO but I've tried that. That only seems to 'find' those that are already there. I'll give it another go now for good measure....

  T I M B O 08:14 30 Oct 2008

If you open up WMP and delete all thats there & then start a fresh. Are all the files the same format or do you have ipod format there also cos i dont think that wmp supports ipod format but works wqell with mp3 and wma of course.

  chelseafan 08:15 30 Oct 2008

TIMBO - tried your suggestion. 15,000 files found but doesnt add any to the Player.

  chelseafan 08:17 30 Oct 2008

The files are mostly mp3 and wma. I've left it running and over the past 5 minutes it says "Files added.....1" !!!
I'll try your other suggestion of deleting and then copying back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer