windows media player 11

  rambus 13:16 29 Jul 2007
Locked

when i try to play short avi videos that i have uploaded from my digital camera, media player will not play them,tells me that "The enumerator has become invalid" i can play them thru other media but like to use windows media player,Any help to fix this problem would be very welcome, thanks.

  skidzy 13:25 29 Jul 2007

Try this VLC click here

And the codec pack click here

  rambus 20:34 29 Jul 2007

thanks skidzy for your reply. dont want another player, just looking for a fix for wmp.

  skidzy 21:08 29 Jul 2007

Have you tried the codec pack Rambus ?

This should cure your problem.

  Stuartli 23:25 29 Jul 2007

Are all Files Types (from WMP Tools>Options>File Types tab Enabled?

  rambus 20:40 30 Jul 2007

hi skidzy, yes i did download the codec pack and found i could play avi files again, but... the sound was out of sinc.
stuartli, thanks for responding to my problem, yes all file types are ticked, have tried system restore but no improvment, have bean thru the archives of pc advisor and have tried google, no one can give a reason for the coruption of media player and there are a lot of people who have the same problem, but there does not seem to be a diffinitive fix for this problem. if i have no joy by the weekend i will reformat pc, but who`s to say it wont happen again. it has got me puzzled because i have been uploading avi files from camera for about three years without any problems, strange thing is my daughter transfers the avi files from my pc to hers using a memory stick and she does not have this problem.

  skidzy 21:03 30 Jul 2007

Have you tried a reinstall of WMP11 ?

"strange thing is my daughter transfers the avi files from my pc to hers using a memory stick and she does not have this problem."

Then i would say its a codec issue or try updating your sound card driver.

  Stuartli 00:22 31 Jul 2007

A system reformat is a somewhat drastic step for what is probably a straight forward problem.

  rambus 21:32 31 Jul 2007

yes i have reinstalled media player 11, sound card drivers up to date, still no fix, iv`e noticed that there has been another post with this problem,i think there will be many more over the coming weeks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires