Windows Media Player 10

  m800afc 18:59 23 Jun 2007
Locked

I am using WMP10 to rip audio books from cd in order to play on my mp3 player. How can I prevent WMP10 from automatically adding my ripped audio book files to the music library. Also, how can I stop WMP10 from playing the tracks I am ripping. I have looked in the Tools tab, but there is no tick box to do these things.

  howard64 21:58 23 Jun 2007

perhaps try audacity it is better and free. If you download it also get the lame prog for convertion to mp3.

  LABMAN 22:29 23 Jun 2007

Hi m800afc,

I'm not 100% certain if this will work but you can give it try and let us know how it goes.

Go to tools then down to options, when the options box options opens up click on the tab marked library. Theres a large button marked monitor folders, click on it and remove the folder that your cd is being ripped to, that should from what I've read stopped ripped tracks being added automatically to the library.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?