Windows ME USB Problems

  bingers 11:36 16 Sep 2005
Locked

I have had my Windows ME pc for 3 or 4 years now and in that time have been forced to format and re-install the OS 4 or 5 times due to virus and other problems. Each time the job is straightforward although laborious.
I am currently trying to do this again following a complete system failure. I have formatted the hard disk and reinstalled Windows ME using the disk (supplied by Gateway). However whatever I do I am unable to then successfully install any USB device. The driver software appears to install correctly but on attaching the hardware the system starts updating the hardware directory and then hangs. On CTRL ALT DEL I see that msgsrv32 is not responding.
Looking at various sites for this symptom it seems that this is unlikely to be the cause of the problem but is just a symptoom of various other problems.
Does anyone have any good ideas as to why the re-install has not worke this time and what i could try to get it to work now?

  Diodorus Siculus 11:56 16 Sep 2005

Can you downgrade to Win98? Or upgrade to Win2k? Both are better than WinME?

Failing that, how are your drivers? Do you have all the correct drivers for your hardware?

Get Everest click here
and it will id your components.

  Fruit Bat /\0/\ 14:04 16 Sep 2005

VIA chipset?

all info for USB problems click here

  bingers 21:02 18 Sep 2005

no luck! Although many people say to get rid of ME it worked before so I would like to continue using it!
I don't think it's hardware specific as I've tried various printers and other devices, all with the same result.
It could be the BIOS that does not have USB set couldn't it? I am not sure how to check though

Do PCs have batteries, and if so what role do they play? Could this be the cause?

  sattman 21:31 18 Sep 2005

Try going to Device manager and deleting all your usb devices, reboot and it should reload all.

  bingers 21:47 18 Sep 2005

so you mean the USB controllers etc? I have no other USB Devices attached as I cannot get them to attach.
PS It is a VIA chipset

  Fruit Bat /\0/\ 22:35 18 Sep 2005

Make sure you have downloaded and installed the Hyperion 4 in 1 drivers from the link I gave above.

Via is notoriusly bad without these drivers

  woodchip 22:40 18 Sep 2005

In Device Manager click the + at the side of USB at the bottom so it expands the list the starting at the bottom of the USB list remove ot uninstall until all USB's are gone then restart computer and try

  bingers 19:07 24 Sep 2005

all of the above and the problem still occurs. The driver softwate appears to install correctly, then I restart, then attach the USB device - it flashes up saying it is installing the drivers and then hangs. MSGSRV32 not responding.
Any other ideas - could it be hardware related ie a problem with the PC itself?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros