PHILL1 08:07 05 May 2006

I have a big problem.

I have a Dell 4100 computer with a Pentium III
processor running Windows ME.

I recently put in a extra 64MB of memory and an
GEFORCE MX 400/440 graphics card.

I startd the computer everying went well, downloaded a driver for the card. After installing the driver i restarted the computer and it said " updating files " ( or something similar) please wait. After 1 hour the computer was not doing anything so i restarted it. Nothing happened.

I removed the card and memory now it will restart but only ever in safe mode. Tried various things but if you try to start in normal mode it just crashes on start up.

I even reinstalled windows ME but that made no differance.

Help please running out of ideas. !!!!

  mad1234 08:16 05 May 2006

when in safe mode try uninstalling ALL graphics card drivers in your device manager. when you restart your computer it should detect your current graphics card & install the driver or prompt you for disk.

  woodchip 08:40 05 May 2006

When you shut down can you get into DOS if not try this, keep tapping F8 as computer starts then choose from list Command Prompt.

In DOS type

SCANREG /RESTORE press enter choose a date before your problems.

If none of those work can you run WinME restore

  namtas 09:15 05 May 2006

In your initial changes you most probably have damaged a linked .dll file. dll files are small multi use programmes that can be shared by more than one programm. This was probably the message that you got "updating files" As you have now reinstalled windows you will now not have any restore points.

This is why you can run in safe mode as it does not require all drivers etc

I think that you need to ID which programme is causing the problem. One way might be to do a controlled start up, removing everything at start up and then re-introducing one at a time, using MSconfig, some info here on it.
click here

Also have a look in device manager and see if their is any problems flagged against any drivers. if so delete the driver and reboot.

  PHILL1 09:55 05 May 2006

Thanks for the advice

Tried scanreg/ restore before reinstalling ME- which ever restore point i chose always said unsuccessful.

Have not tried uninstalling the graphics driver will try this evening.

  woodchip 11:10 05 May 2006

Have you tried with the Old card back in. On the other hand it could be bad memory you fitted. take one at a time out and try

  PHILL1 13:07 05 May 2006

I have removed th new memory and graphics card and put everthing as it was !

  PHILL1 18:21 08 May 2006



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?