Windows Me: The initialization of the Help Center

  DenDan 00:03 06 Oct 2003
Locked

When I start Windows Millennium (Me) Help and Support or Microsoft System Information or MSinfo32, I receive the following error message:
The Initialization of the Help Center Failed.

I tried using a resolution from Microsoft's Knowledge Base, but that did not work.

Could any of you guys please help?

Regards...

Danny

  wawadave 06:42 06 Oct 2003

hello
try system restore first see if you can go back to point befor this happend.
how to run m.e well verion 5
click here

  powerless 07:05 06 Oct 2003
  DenDan 01:46 08 Oct 2003

Hi Guys,
Thanks for the response.

Wawadave - Your suggestion about the Restore was considered, but I hadn't done a Restore for about six months and several applications have been installed since then.
However, I am finding "How to run Windows ME well, Version 5" very interesting.

Powerless - You directed me to the Microsoft Knowledge Base Article Q274736. I had already tried that and it did not work.

Unfortunately the problem is still unresolved.

Regards...

Danny

  Eastender 12:37 08 Oct 2003

If you have used EasyCleaner have a look here click here

Try it anyway, it might help.

  DenDan 23:52 14 Oct 2003

Hi Eastender,
Thanks for your suggestion. I downloaded and ran the program (fixwinmehelp.vbs), but unfortunately it did not resolve the problem.

Cheers...

Danny

  VoG II 23:55 14 Oct 2003

Have you tried System Restore, to before the problem manifested itself?

  DenDan 00:07 15 Oct 2003

Hi VoG,
I hadn't done a System Restore for about six months prior to this problem and several applications have been installed since.

Cheers...

Danny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017