Windows ME doesn't allow system restore

  Nessie 09:22 21 Jun 2004

Have been having a problem with games freezes as detailed in my other thread but have tried to restore Me to before I got it but the progress bar goes halfway across the screen then the pc reboots and then comes up with your system could not be restored and no changes have been made. Why any thoughts

  Lozzy 09:36 21 Jun 2004

Sounds to me you have some corruptions. My suggestion would be re format and carry out a full re-installation.

  jakimo 20:06 21 Jun 2004

Try this restore method,Ive used it many times

click here;en-us;303354

  Dorsai 20:14 21 Jun 2004

i never got System resore to do any good for me at all. I would get a problem, try to restore to a time before the prob, to be told that there were no changes to be un-done. in the end i turned it off as it took up disk space, but did nothing of any detecable value. Now have XP. It's turned on again. Just waiting to see if it works...

  revcanon 09:53 25 Jun 2004

I have tried what the help file suggests ie restarting and checking it is on.dennis

  sattman 15:26 25 Jun 2004

Usually I have found that if restore is not making points and you have it ticked to create restore points thier is a problem with your system that is the reason,usually either in the software or the registry.

The only other likely problem area is created by AV software where going back can create problems because it now sees older confusing mismatched definations

With a fully functioning system ME is not a problem.

  sattman 15:30 25 Jun 2004

You will not have any restore points that you can make use of, but to get it working.

Untick and reboot computor, tick to activate system restore and then reboot.

You might have to repeat this process a couple of times

  Fateful Shadow 15:36 25 Jun 2004

I think I remember that when you install WMP 9 on an ME PC, it either says that it cannot be uninstalled or it will make system restore go funny...then again, I could be dreaming it. It wouldn't suprise me :P

  Mango Grummit 16:23 28 Jun 2004

..... (possibly) provide the answer to this then I realise Nessie has ticked as resolved.

Nessie, would you like to share with the forum just how you achieved a solution? Others, eg, revcanon - see above post, may like to know.

Email me rev if you need to but best start your own thread for a quick answer as many regulars have dealt with this one many, many times.

But best for the forum if Nessie would return and explain. Thanks.

Regards, M

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?