Windows ME Boot Up Problem

  Nick052 10:49 10 Feb 2005
Locked

Hi,

I am having an extremely annoying problem with my girlfriends Compaq computer - she is using Windows ME.
Apparently, the computer crashed yesterday morning when online - blue screen came up and no key presses worked. So, the power key was held down for 10 seconds to turn machine off.

Later in day when rebooted, Windows started using 16 colours, and 640x480 pixels, and there is no mouse pointer (which makes solving the problem very difficult!). It is also extremely slow. I have tried turning it off and on, leaving it for a period of time, but it still starts in the same way.

I have tried the following :

I thought the computer may be starting in Safe Mode each time, so I looked at help files to bring the Start Up menu on booting. It said to hold CTRL or F8 until the boot menu appeared. However, I have tried both these things and the boot menu never appears. Are there any other keys which bring up the boot ment?

I have tried looking under MSCONFIG, and "Normal System Start" is checked.

I have tried altering both the colour depth and the screen resolution under display properties, but each time ME loads, it is at 16 colours and 640x480.

I have tried doing a System Restore. However, whatever date I pick to restore to (even tried 7 days ago) when it reboots it says "Cannot restore to this date". Therefore, no changes are made to the computer and hence it still doesnt work.

ScanDisk runs automatically on start-up sometimes, so I havent bothered running this myself to check for errors.

Anyone have any more ideas?

Cheers.

  EdFrench 11:43 10 Feb 2005

Most certainly a drivers issue.
The fact that the reg backups have gone too is a bit worrying as the machine was online at the time.

You need to start in safe mode and remove the video (graphics drivers) at least.

The missing cursor is a bit of a problem but have you checked the obvious - cables/plugs etc.

I take it the keyboard is working ok?

Have you checked the PC properties by right clicking on My Computer. This will tell you if some programs are running without enhanced mem. (Dos Mode)

The 'final solution' is to re-install over your existing setup to fix all of the driver problems.

If the same problems are just imported into the new installation then you should begin to back up important data ready for a full re-format.
Remember to pick out any important emails too by saving as eml. (Everybody forgets this one)

Perhaps more info would suggest a less drastic solution.

  Nick052 12:54 10 Feb 2005

Hi,

Yes the keyboard works fine.

How would I start the computer in Safe Mode please if I cannot get the start-up menu to appear by holding CTRL or F8?

I looked at the Device Manager (couldnt right click though!) and everything seemed to be ok.

Unfortunately, reinstalling or formatting is not a current option as we cannot find the original ME disk. Had crossed my mind that this might need to be the final option though.

Also, under System.ini when I typed msconfig, there was only one listing and gobbledigook was shown (like the dingbats font). Does this sound like it could be something? I would have thought ScanDisk would have picked this up though?

Cheers.

  Mango Grummit 13:17 10 Feb 2005

Using the System Configuration Utility to enter Safe Mode

1. Close all open programs.

2. Click Start, and then click Run. The Run dialog box appears.

3. Type msconfig and then click OK.

4. The System Configuration Utility, appears. Click "Advanced."

5. The Advanced Troubleshooting Settings dialog box appears. Check Enable Startup Menu and then click OK. Click OK again when the System Configuration Utility reappears.

6. You will be prompted to restart the computer. Click Yes. The computer will restart in Safe mode. (This can take several minutes.)

NOTE: When you are finished with all troubleshooting (in Safe mode) repeat these steps, but in step 5, uncheck "Enable Start-up Menu."


M

  sattman 16:01 10 Feb 2005

Or try a registry restore. use your system start up disk and boot to A:
At the promp type Scanreg C:\-restore

Pick a last good registry restore time, yes when asked

  sattman 16:02 10 Feb 2005

correction should be

Scanreg C:\_Restore

  phono 16:57 10 Feb 2005

Before trying a registry restore try a registry fix using the following from a command propmt:

scanreg /fix

As sattman has stated above you can also restore an earlier registry with scanreg /restore.

If you type in scanreg /? it will show you the usage for the command and other options available.

  Nick052 11:16 11 Feb 2005

Cheers for suggestions - will give them a go.

  Nick052 13:03 12 Feb 2005

The scanreg /restore thing solved it. Cheers. Also run a few clean-up things on it and runs ok now.

  sattman 16:27 12 Feb 2005

Pleased to be able to help, I know how frustrating it can be and sometimes the wrong move can make the situation worse. Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?