Windows mail will not send Vista Ultimate

  caast©? 22:52 18 Jul 2008
Locked

Please can someone help me out here. I have Windows Vista Ultimate on my PC and laptop networked. I have mail accounts with oneandone internet. I use Windows mail to send and receive messages. I have never had any problems with mail until recently when I cannot send mail (create mail) anymore on the PC.
I receive mail no problems, I can forward mail no problems I just cannot create mail using Windows mail. My laptop is set up exactly the same yet I have no problems sending or creating mail. If I want to send a mail I have to either connect the laptop to the network, and use that or use oneandone’s webmail.
I use Avast (registered) on the PC but do not have it on the laptop. I have searched the web (google) and found similar problems but no-one seems to have a solution. I have used other forums but have not been able to resolve as yet.
I have recently ran RegMechanic, RegCure, Adaware, SpyBot, and Avast Done a system restore to furthest back I could, and tried again before downloading updates again. Changed the SMTP port and even spoke to Tech support at oneandone. Unfortunately they were in the Philippines so I did not get very far with them after spending 35 mins trying to get to the bottom of this. Nothing I do will resolve the problem with the PC.
I feel it must me a software problem, as the laptop works just fine with the same updates and e-mail settings and accounts. The main thing I cannot understand is why I receive mail, can forward mail on, but if I click on create mail or right click on a contact and try to create mail on my PC I get the pop up Windows mail has stopped working, and the pop up an error occurred while attempting to invoke the default e-mail program.
Has anyone out there had this problem? And can you offer a solution? M

  woodchip 23:01 18 Jul 2008

Running things like Cleaners and reg Mechanic Can do more harm than good by doing just what as I think happened, its removed things that windows as setup and stopped it working.

You could try

SFC /SCANNOW in the run box this should look for missing and corrupt files

  caast©? 23:21 18 Jul 2008

Thanks woodchip
will give it a go, I left a little more information here than in CT forum or you would have advised me earlier eh. M

  caast©? 23:33 18 Jul 2008

Just the same

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?