Windows Mail and (Try Again)

  skidzy 22:31 29 Jul 2008
Locked

I have a more of an annoying problem than anything serious.click here

Everytime i open Windows Mail i have a box coming up saying try again,this i agree to and all is fine.

Ive been looking around for months on this and it was happening before sp1 was installed,so no blame there.

Any ideas people.

All advice welcome and appreciated.

Thankyou
Skidzy

  brundle 23:19 29 Jul 2008

Have you tried removing all accounts and re-entering them? Disabling any AV email scanners? Firewall permissions? Different email client?

  skidzy 13:13 30 Jul 2008

Hi Brundle,thankyou for the response.

I did have Incredimail installed but had a few issues so removed that.I should add,ive been using Incredimail for years with no problems.

Two accounts on this machine and both have been removed and re-setup.

Disabling AVG scanner(free) makes no difference.

Yes i agree it could be Vista's firewall,but as you know this is a minefield trying to allow more than one account that is being filtered and altering the permissions.

Thanks again.

  MAT ALAN 14:38 30 Jul 2008

click here

similar issue Skidz, might ring some bells...

  skidzy 15:14 30 Jul 2008

Cheers mate for the link,however that does seem to point to hyperlinks and that fortunately is not a problem...YET ! Lol.

Like ive said earlier its more of an annoying problem as soon as try again is selected all is fine.

  BurrWalnut 15:34 30 Jul 2008

Could this be a Windows Mail setting at fault?

Have a look at these two:
In Tools > Accounts > Properties > Connection Tab, uncheck ‘Always connect to this using…’.
In Tools > Options > Connection Tab, put a check in ‘Ask before switching….’.

  skidzy 15:42 30 Jul 2008

Thankyou for popping in.

Just checked the settings and they are as you say.

Tools > Accounts > Properties > Connection Tab, uncheck ‘Always connect to this using…’. Unchecked

Tools > Options > Connection Tab, put a check in ‘Ask before switching...; Checked

I have been through all this in the past,and im wondering if its something Incredimail has done.

Im in the process to find anything related to Incredimail on the system and will remove these,though im positive ive done this before using search and regedit.

  skidzy 16:23 30 Jul 2008

Just been through the registry to find and remove any traces of Incredimail.

Found at least 20 instances and they have been removed.
Rebooted,checked regedit again...all gone.

Still the same problem persists !

  MAT ALAN 16:29 30 Jul 2008

click here

might help...

  skidzy 16:50 30 Jul 2008

Thanks again mate,but guess what....no luck there either.

Though you maybe on the right track,i believe this started when i first started playing with the firewall permissions and disabling UAC...looks like there is a Connection (excuse the pun) Lol.

  mfletch 17:42 30 Jul 2008

I;m only guessing but is IE set as your default browser and is Windows mail set as your default email program

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

How artist Alex Yanes worked with his daughter on this bright 3D mural for Monument Valley 2

iMac 21.5-inch (2017) review

Comment regarder le lancement du Galaxy Note 8 en direct ?