windows mail problem

  DAKAR 16:45 15 Mar 2008
Locked

Hi
Has anyone come across this problem with windows mail
My other half is running Vista with windows mail when she goes to delete messages and clicks on a message sometimes two messages will be deleted,and when she goes to reply to an email it will send the empty text box before she has the time to write the message,lastly when she selects the view option and set the way she wants to view the mail for some reason it is changing to an alternative view
Hope you can help
regards
Dakar

  Sea Urchin 17:24 15 Mar 2008

Is she using a touchpad by any chance - if you double click on reply it will also then send the mail. Equally, how is she deleting the message, as it should only delete those that are highlighted. Or use right click and delete.

  DAKAR 18:18 15 Mar 2008

Hi Sea Urchin
No she is not using a touch pad,she is not double clicking on the reply,and when she points the mouse at the message she wants to delete before the message is highlighted for deletion it goes into the deleted folder taking the message below it then she has to go into the deleted folder and send the good message back into her inbox
Regards
Dakar

  lotvic 18:33 15 Mar 2008

Have a look at what is selected in each of the tabs in Tools > Options

  lotvic 18:36 15 Mar 2008

the link for tips and tutorials click here

  Pineman100 18:54 15 Mar 2008

Sea Urchin may be on to something.

My wife runs Vista on a laptop. When she first got it, she was having some strange things happen - not the same as yours, but nevertheless odd behaviour by the computer.

It was suggested on this forum that, if she's not using the touchpad, she should disable it. It's very easy to brush a finger or a sleeve against the touchpad without knowing it, and give the computer some confusing messages.

So we did that - disabled the touchpad - and the problems disappeared.

  DAKAR 23:41 15 Mar 2008

Thanks Pineman 100
Could you please tell me how to disable touchpad
Regards
Dakar

  Pineman100 17:11 20 Mar 2008

Apologies for the delay in replying, Dakar.

In your System Tray (bottom right-hand corner of your screen) you should see a little touchpad icon - like a square with two blobs underneath. If you can't see it at first, click the little left-pointing arrow and your system tray will expand.

Right-click on this icon, and you'll get a little menu. If "disable" is not listed on the menu, then follow any likely looking menu items and you should find the commend to disable your touchpad.

Sorry that's a bit vague, but my wife's laptop isn't available to me today, to check the exact details.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?