Windows Mail e-mail address query

  CurlyWhirly 22:51 16 Jan 2012
Locked

Does anyone know how to delete an entry that automatically comes up when I type the first letter of an e-mail ? (See below)

[IMG]http://i39.tinypic.com/2r47k3n.jpg[/IMG]

I have gone into Tools > Windows Contacts and deleted the relevant entry there but the e-mail prompt still pops up !

  audeal 00:16 17 Jan 2012

CurlyWhirly : Go to Tools > Internet Options > Click on the Advance Tab > scroll about a third of the way down the list and remove the tick from the tickbox for "Use inline AutoComplete in the Internet Explorer Address bar and Open Dialog. That should do the trick.

  Sea Urchin 00:25 17 Jan 2012

Which email client are you using?

  lotvic 01:00 17 Jan 2012

Sea Urchin, it says 'Windows Mail' in the thread title.

(should have gone to specsavers ;-) lol)

  CurlyWhirly 05:05 17 Jan 2012

audeal, I did know about that option and there's also another way of achieving the same result, namely, Tools > Options > Send > and untick the option 'Automatically complete e-mail addresses when composing' but these measures stop the function entirely, I only wanted to delete an e-mail entry !

Not to worry ;)

  Sea Urchin 10:36 18 Jan 2012

Thanks for pointing that out lotvic - must learn to read the thread titles

  lotvic 10:59 18 Jan 2012
  Woolwell 12:52 18 Jan 2012

Have you tried highlighting the prompt and pressing delete? This works with most e-mail clients.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?