windows live msn

  chrisjohn 10:54 09 Apr 2007
Locked

how do i stop the news window appearing every time i open messenger

  anskyber 11:06 09 Apr 2007

Are you using IE7?

  chrisjohn 11:08 09 Apr 2007

no firefox,on my account its ok,on daughters account she gets a news window,when she logs into live messanger

  rodriguez 11:09 09 Apr 2007

Usually you go to the main window with your contact list in and go to Tools, Options, General then untick the box next to where it says "Show Windows Live Today after I sign into Messenger".

  rdave13 11:10 09 Apr 2007

..and click apply.

  chrisjohn 11:11 09 Apr 2007

thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017