Windows Live Messenger problem.

  Meshuga 21:52 20 Jun 2007
Locked

I use windows live messenger but do not have it come on at bootup. Ocasionally it Does come on at bootup and I have to go in to Startup and disable it again by unticking the box.I click apply and it`s ok for a few days. Anybody know how I can keep it from coming on please.

  birdface 09:19 21 Jun 2007

I take it that you go into tools,Options,General, And untick the box that says, Automatically run when I log onto Windows, Apply, Ok,I dont know if when you sign in you have sign me in automatically unticked,If none of those work ,Try msconfig,Make sure it is not on the start up ,if so untick it.If it still bothers you I suppose you could delete it ,Run C Cleaner ,then reinstall it see if that helps,I am sure there was something in outlook express that could get it to run at start up,Will have a look.

  birdface 09:28 21 Jun 2007

Sorry checked Outlook Express and nothing there about W/Messenger,So don't know where I got that idea from.

  Meshuga 14:05 21 Jun 2007

buteman, It is in msconfig and startup that I untick the relevant box and it`s ok for a few days and then suddenly the tick reappears in the box.

  birdface 16:14 21 Jun 2007

You untick it when in msconfig, you press apply, Ok,And when computer restarts a box appears and you have to tick the little square,I presume that you have done that and it still comes back,I can't think of another way to stop it bar deleting it and run C Cleaner then reinstall it,You have not downloaded Messenger Plus with it have you, Maybe someone else may come up with a better solution but that is all I can think of at the moment.

  birdface 16:56 21 Jun 2007

Did you go into live messenger and untick it like I said and press apply.

  Meshuga 17:30 21 Jun 2007

buteman, By " did you go into live messenger and untick it and press apply" do you mean somewhere other than via msconfig, because I can`t find anywhere else to tick or untick.If there is somewhere else can you give me a step by step into it please.

  birdface 19:09 21 Jun 2007

Go into Messenger, Click Tools. Click Options.Click General, Untick Automatically run Windows Live Messenger when I log into Windows.Press Apply.And then Ok.That should stop it starting when you turn computer on.

  Meshuga 19:36 21 Jun 2007

buteman, sorry for this trouble but I cant find Tools. If I click on the windows live messenger prog it merely opens the program showing all my contacts and who is online, or not. Unlike this PCA window which has Favourites, Tools, Help at the top, Win Live Messenger does not. Where should I be looking to open the prog?

  Meshuga 19:39 21 Jun 2007

buteman, sorry for this trouble but I cant find Tools. If I click on the windows live messenger prog it merely opens the program showing all my contacts and who is online, or not. Unlike this PCA window which has Favourites, Tools, Help at the top, Win Live Messenger does not. Where should I be looking to open the prog?

  Jake_027 19:40 21 Jun 2007

Try pressing the alt key while messenger is open

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017