Windows Live Messenger problem

  Meshuga 20:23 04 Dec 2006
Locked

I have downloaded the new Windows live messenger and every time I bootup I get the icon in the task bar even though I have removed the tick from the box in the msnmsgr box after going to :start,run, msconfig startup and clicking apply. Every time I reboot the tick has reappeared and the messenger window opens. How can I stop this hapenning please. I did not have this problem with the old messenger.

  SANTOS7 20:28 04 Dec 2006

click here
this may help,good luck..

  brundle 20:30 04 Dec 2006

You need to disable auto-start in Messenger itself -
go to Tools/Options/General , untick `Automatically Run Windows Messenger when I log on`. Best to check a program's own config options before resorting to MSConfig

  Meshuga 20:38 04 Dec 2006

SANTOS7, thank you. That appears to relate to win messenger and the new Win live messenger is very different so I don`t know if that applies. I will look into that further before trying it. Thanks anyway.

  Meshuga 20:44 04 Dec 2006

brundle, many thanks, have done that and will see what happens when I boot up again. Can`t do it at the moment as I have something going but will post back when I try it.

  Meshuga 21:01 04 Dec 2006

Hi brundle,your suggestion was spot on, its worked. Grateful thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?