Windows Live Mail won't send

  Honorary Aussie 13:21 01 May 2010
Locked

I've just bought a netbook loaded with XP Home Basic and using WLM which I can't get to work properly. It will receive mail but not send.

I may possibly have entered the wrong server details when I set it up, but I can't find a menu to check and correct if nec. How do I get there?

  Sea Urchin 13:36 01 May 2010

Who is your email service provider? As you say this is normally caused by having the wrong outgoing (SMTP) server details for the account.

  Honorary Aussie 15:00 01 May 2010

Talktalk, but can't get any sense out of them. Problem is I can't seem to access a menu on my PC to check and change the server details

  Sea Urchin 15:01 01 May 2010

Which email program are you using to access your mail - and is it a TalkTalk email address you are using?

  mgmcc 15:37 01 May 2010

In Windows Live Mail's menus (you may have to press the "Alt" key to show the menu bar) "Tools > Accounts", select your Account and click the Properties button. In the Properties sheet that opens, click the Servers tab and you can then edit the SMTP server details, which should be:

smtp.talktalk.net

Full details of TalkTalk's email settings on their page at click here

  Sea Urchin 15:43 01 May 2010

Apologies to Honorary Aussie - and thanks to mgmcc - I didn't take in that you were using WLM :@) Time for a break!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?