Windows indexing

  tmac 15:33 19 Jul 2006
Locked

Does anybody know how to get rid of this from my PC?

  VoG II 15:36 19 Jul 2006

Start, Run, type

services.msc

and click OK. Double click Indexing Service, click the Stop button and change the Startup Type to Manual or Disabled.

  ArrGee 15:38 19 Jul 2006

To turn off indexing, open My Computer and right click on the drive on which you wish to disable the Indexing Service. Enter the drive's properties and under the general tab, untick the box for "Allow the Indexing Service to index this disk for fast file searching."

  tmac 17:11 19 Jul 2006

Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?