Windows host process (Run dll32) ......

  Dirty Dick 21:41 26 Dec 2007

... has stopped working.

I have recently viewed a webcam in Spain and I had to download something called AXIS MC. After viewing, I decided to remove the programme, and then the problem startred. When I view files from my laptop (where I had downloaded the programme) through my Home network, to my desktop, I get the following dialogue box popping up.

"Windows host process (Run dll32) has stopped working.

A programme caused the programme to stop working correctly. Windows will close the programme and notify you if a solution is available.

Problem caused by AXIS Media Control"

The programme then shuts down, and I try again, and round we go!!

Can anyone help?



  MAJ 21:52 26 Dec 2007

Have you tried uninstalling AXIS Media Control?

  Dirty Dick 21:57 26 Dec 2007

Sorry, Yes. Went through the Windows Control Panel, and uninstalled it. By the way, I.m running Windows Vista.

  MAJ 22:05 26 Dec 2007

"By the way, I.m running Windows Vista."

Yeah I thought so, no one's perfect, lol. What about running SFC /SCANNOW , have you tried that yet? A spyware scan wouldn't go amiss either.

  Dirty Dick 23:18 26 Dec 2007

I've run SFC /SCANNOW and no problems were found. Also ran AVG Anti SpyWare, and just for good measure CCleaner, also no probs found.

But the problem still persists.

  MAJ 23:41 26 Dec 2007

Then I'm at a loss, Dirty Dick, I'm not using Vista yet. I had a look on Google and there is a shedload of entries under "Windows host process (Rundll32) has stopped working" +Vista, maybe if you take a look at some of those, there might be a solution somewhere.

  Dirty Dick 23:44 26 Dec 2007

Thanx MAJ, I've also Googled the problem, and a lot of the solutions point to Nero. But I have NOT got Nero. Will keep plodding along for the solution.


  MAJ 23:47 26 Dec 2007

Just a quick thought, Dirty Dick, have you tried a system restore to a date before the problem started?

  Dirty Dick 12:55 27 Dec 2007

I downloaded the AXIS programme in the middle of November, and I can't get a restore point going that far back for some reason, they only go back about 10 days.

  ianeon 13:07 27 Dec 2007

I have the same problem - "Windows host process has stopped working" - I run Vista Home Premium - I haven't installed any programmes - I have only put the latest Microsoft updates on my comp - I have "Googled" this without success - would love a solution to this problem

  MAJ 14:36 27 Dec 2007

What about IE's add-ons, take a look in there, see if there's anything to do with AXIS Media Control in there. If there is, then disable it. In IE go to Tools > Manage Add-ons > Enable or Disable add-ons.. Look in all the options under the "Show" dropdown menu, especially under "Downloaded ActiveX controls (32-bit)".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?