Windows Help& Support gone!

  Miros 21:47 13 Jan 2008
Locked

For the last couple of days I can't open help and support. I get the following message:
'Windows cannot open help and support because a system service is not running. To fix this problem start the service named Help and support.'

It's a catch 22 situation, only a computer could come up with this illogical advice :-)

I'm running windows XP at the moment, everything else appears A1 OK, I recently updated to XP SP3 wouldn't have thought this would cause the problem though?

Any help would welcome. thanks.

  brundle 21:50 13 Jan 2008

Start menu/run, type

services.msc

press return.

Make sure Help & Support is Started and set to Automatic

  Technotiger 21:54 13 Jan 2008

To make sure that the Help and Support Service is running. Go to Start/Run and type in: services.msc. From there scroll down to Help and Support and make sure the service is set to Automatic and is Started.

  VoG II 21:55 13 Jan 2008

If that doesn't work there is more click here

  Technotiger 21:55 13 Jan 2008

Hmm, I must learn to type quicker, LoL ........

  Miros 22:01 13 Jan 2008

Thanks for quick response.
Done that, help and support is disabled, but when I select actions in task bar, the the start, stop, actions etc are greyed out and unavailable.
Ant more ideas please?

  Technotiger 22:07 13 Jan 2008

Have you tried VoG™'s link?

  Miros 22:07 13 Jan 2008

I wish I could type quicker also. Problem solved by double clicking, and selecting automatic.
Start to finish less than 18 minutes unbelievable.

Thanks to all slow typers and fast typers.

  Miros 22:11 13 Jan 2008

Excuse Y T mix up I was trying to keep up with you guys, it's like being in a race :-)Cheers.

  Technotiger 22:25 13 Jan 2008

Grreat, thanks for the feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?