Windows finding PCI Comm. Device

  kimjhon 21:52 25 Jul 2006
Locked

Hi
98Se
I'm getting a message at boot saying windows has found a PCI Communication Device and wants the drivers for it.
I take it that means a Modem?
The dial-up modem is not attached
System info says there is no modem.
The b/b modem is listed in device manager - where it should be- under USB and under Network adapters. And seems to be working properly. No probs in Device manager.
Can anyone throw any light on this, please?

  Diodorus Siculus 22:05 25 Jul 2006

Do you have a PCI network card installed?

  kimjhon 22:08 25 Jul 2006

Hi Diodorus Siculus
No I dont.

  Diodorus Siculus 22:12 25 Jul 2006

Sorry dcdc - that was my only alternative suggestion :-(

What PCI cards are installed?

  woodchip 22:36 25 Jul 2006

Let the Wizard run just keep pressing OK to it and then check Device Manager for yellow icon to try to find out what it's trying to load.

  woodchip 22:37 25 Jul 2006

Or once you have done the above, just leave it with the yellow icon. It's not going to harm anything.

  woodchip 22:38 25 Jul 2006

It may be looking for motherboard Com drivers

  kimjhon 22:50 25 Jul 2006

Woodchip
The Wizard runs before windows loads. So i cant look in Device manager in real time. And the wizard says 'unknown device'. Later, Device manager shows no conflicts at all.
Should I run the Motherboard driver cd and install over ?

  woodchip 22:53 25 Jul 2006

No you look after it loads.
I would try the Mobo Drivers it will not hurt

  kimjhon 23:00 25 Jul 2006

Diodorus Siculus
There is a graphics card and a USB2 card (needed for 98). Did a forum search and i have gathered - prob wrongly - 'communication' is something to do with a modem.

  kimjhon 23:16 25 Jul 2006

Woodchip
Have installed m/b drivers. Still getting message. Since Windows does not know what it has found, how can I direct windows to the correct drivers ?? Life is a mystery !

When i used the auto run CD for the USB broadband modem, I think it automatically disabled the dial-up modem. Dont know. But the dial-up modem is not listed anywhere. And I have unplugged it ,anyway. if i re install the dial-up drivers, it wont interfere with thge configs for the b/b modem, will it ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?