windows explorer not responding

  mothercranky 19:07 12 Nov 2009

hi all,
i am encountering another new problem, whenever i plus in a usb pen drive or sd card for my camera that have previously worked with no problem, i just get a blank screen, then windows explorer not responding and i cant open the files.
i cant open through my computer either, i have done system restore, run the cc disc cleaner and installed the windows updates.

what else can i do?

thanking you all in anticipation xx

  mrwoowoo 16:09 14 Nov 2009

First, although you may have tried already, you could try using another USB slot. If you are using one at the front, try one at the rear ,incase the USB interface on the motherboard has gone south.
I'm assuming here that the card reader is USB as well, and not inbuilt.

  mrwoowoo 16:18 14 Nov 2009

You could do a system file check in case something is corrupted. You don't say if you have XP or Vista,although the process is similar with both.
In the Command Prompt window type the following, and press Enter:

sfc /scannow

  mothercranky 18:52 15 Nov 2009

thank you, all I have to do now is find the command prompt!

  mothercranky 18:58 15 Nov 2009

hi, i found it via a search but it wont work, it says "you must be an administrator running a console session in order to use the sfc facility"

what now?

  mrwoowoo 19:10 15 Nov 2009

Try turning off UAC while you do it.
Control panel> user accounts > Turn user account control on or off.
I'm still assuming you have Vista.(O:!

  mothercranky 19:17 15 Nov 2009

sorry, yes i have vista!

  mothercranky 20:32 15 Nov 2009

ok i did it
and ran it

now it says
"windows resource protection could not perform the requested operation

now I'm really flummoxed!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?