Windows - delayed write failed

  bobfan 08:39 03 Feb 2006
Locked

Hi
My PC has been working fine until last night when I was copying some DVD's to my hard drive and got the above error message. I couldn't close the error message & the computer froze. I'm using a 250GB hard drive which although wasn't full had about 200GB on it. I tried deleting some files and the DVD copied OK. Not sure if it's related but I'm also occasionally getting a yellow triangle with a ! in the taskbar. I move the mouse over it but get no info, if I click on it it disappears!
Any help much appreciated.

  De Marcus™ 09:40 03 Feb 2006

Are the DVD and the hard drive both internal?

  De Marcus™ 09:41 03 Feb 2006

If they are click here

  bobfan 14:19 05 Feb 2006

Sorry for my late response, been off line for a while.
De Marcus many thanks for your posts, yes both are internal & I followed you link. My problem is that these are not newly installed drives; both have been working fine for months so the settings that MS suggested are already in place!
Anyway the reason for being off line is I decided to run CHDISK this took over 24 hours but did fix several hours. I am now also in the process of defragmenting the drive, I will then check to see if everything is OK.
Not sure if it's connected but the other problem I had was using Bit torrent. I tried on Friday to download some files and my Bit torrent client kept reporting errors and stopping the download [IOError - [Errno13] Permission denied]. Again I have never had this problem.
Sorry for my late response, been off line for a while.
De Marcus many thanks for your posts, yes both are internal & I followed you link. My problem is that these are not newly installed drives; both have been working fine for months so the settings that MS suggested are already in place!
Anyway the reason for being off line is I decided to run CHDISK this took over 24 hours but did fix several hours. I am now also in the process of defragmenting the drive, I will then check to see if everything is OK.
Not sure if it's connected but the other problem I had was using Bit torrent. I tried on Friday to download some files and my Bit torrent client kept reporting errors and stopping the download [IOError - [Errno13] Permission denied]. Again I have never had this problem.
Sorry for my late response, been off line for a while.
De Marcus many thanks for your posts, yes both are internal & I followed you link. My problem is that these are not newly installed drives; both have been working fine for months so the settings that MS suggested are already in place!
Anyway the reason for being off line is I decided to run CHDISK this took over 24 hours but did fix several hours. I am now also in the process of defragmenting the drive, I will then check to see if everything is OK.
Not sure if it's connected but the other problem I had was using Bit torrent. I tried on Friday to download some files and my Bit torrent client kept reporting errors and stopping the download [IOError - [Errno13] Permission denied]. Again I have never had this problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?