Windows Defender not loading

  Drpeter 11:17 11 Nov 2009

Defender is not loading on Startup and the relevant entry in MSconfig reads:-
{"C:\Program Files\Windows Defender\MSASCui.exe" -hide.}
How do I remove the word HIDE?
Many thanks again,

Processor Authentic AMD Athlon(tm) XP 1700+
Memory 512MB RAM
HDD 80 Gb 7200 rpm
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
AVG Free 9.0
Spybot 1.6.2
Spywareblaster 4.2
CleanUp 4.5.2
CCleaner 2.24.1025
ZoneAlarm 8.5.283
Defender 1.1.1593

  birdface 11:44 11 Nov 2009

Do you have it ticked in start up in msconfig.
Have you tried right clicking the Taskbar,properties.Customize.And in the dropdown bar beside Defender make sure always show is showing.ok apply ok .

  Drpeter 12:14 11 Nov 2009

Thanks buteman - the answers to all your questions is YES. The problem appears to be the word HIDE, which I have been unable to access, with a view to deleting it.

  birdface 12:32 11 Nov 2009

Sorry i don't use Defender so cannot really help.
From a really old thread elsewhere someone with the same problem managed to fix it under Tools.Options.But unfortunately he did not give the full fix and it was 2006.

  User-1229748 13:12 11 Nov 2009

found this on troubleshooting windows defenderclick here

  Drpeter 14:59 11 Nov 2009

Thanks both, but I had tried all you suggest. Defender works OK when I simply start it - but unti a few weeks ago, it loaded with Startup - and according to the entry in MSconfig it should still do so - except fot the work HIDE. i suspect that an update by AVG, Firefox, or some other program made the amendment.
I am not very convinced that Defender is much use - I have never seen it find anything untoward!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?